Intermittent Outages on SLIP Services
Incident Report for Data.wa.gov.au
Resolved
Patches were implemented and services are currently stable
Posted Apr 03, 2020 - 09:33 AWST
Update
Esri ArcGIS server patching will be carried out next week, after business hours, to improve stability of services. SLIP services will be unavailable while patches are applied and servers restarted. A further scheduled maintenance notice will be posted when timing and details have been confirmed.
Posted Mar 09, 2020 - 10:18 AWST
Update
A change was implemented on the weekend and all servers are now operational. We will continue to monitor.
Posted Feb 24, 2020 - 09:02 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2020 - 10:49 AWST
Identified
A further change to resolve the issue has been scheduled after 5pm on Thursday 20 February 2020.

You may experience further disruption while the solution is implemented.
Posted Feb 20, 2020 - 12:58 AWST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2020 - 09:25 AWST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2020 - 09:24 AWST
Investigating
Sorry, we're experiencing slow response times and intermittent outages on our SLIP Services and are currently looking into the issue. A further update will be provided as soon as possible.
Posted Feb 20, 2020 - 09:21 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Services, SLIP Public Services) and SLIP Maps.