SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 14:19 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 07:49 AWST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2022 - 16:10 AWST
Investigating
Sorry, we're experiencing errors with secured SLIP functions, including the Landinfo map, the Data Upload Tool, basic authentication SLIP services, token and data downloads. We are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Nov 16, 2022 - 12:53 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Esri Token Services), Data Resource Formats (Esri ArcGIS Map Services (MapServer) - Basic Authentication, OGC WMS, OGC WFS, Esri ArcGIS Image Server (ImageServer), Esri ArcGIS Feature Service (FeatureServer), Geospatial Data Snapshots (Data Downloads)), SLIP Infrastructure (ArcGIS Server (Basic Authentication), SLIP Authentication, ArcGIS Server (Token Authentication)), and SLIP Maps, Custodian Data Upload Tool (Self-Service).