SLIP Registration
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted May 12, 2021 - 08:04 AWST
Identified
There is currently an issue with the tokens to activate the SLIP registration, however, the activation is still successful in the background.

Cause of this issue has been identified and changes have been raised to fix it.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Apr 23, 2021 - 09:45 AWST
This incident affected: SLIP Infrastructure (SLIP Authentication).