SLIP Services Unavailable (Basic Authentication)
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 10:04 AWST
Investigating
Sorry, we're experiencing issues with our SLIP Basic Auth services, including Locate and LandInfo WA maps.

Note: token services are currently operational.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Sep 09, 2021 - 09:52 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)) and SLIP Maps.