SLIP Data Downloads, Account Registration, Data Upload Tool, Landinfo Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved. The 14/05/2024 SLIP Identity & Access Management upgrade has been rolled back and will be rescheduled following further investigation.
Posted May 14, 2024 - 22:39 AWST
Investigating
Users are currently unable to access data downloads, the Data Upload Tool and the Landinfo map. Additionally, new account registration is unavailable.

SLIP web services are not affected and can still be accessed. We apologise for the inconvenience and will provide an update in the morning.
Posted May 14, 2024 - 22:10 AWST
This incident affected: SLIP Infrastructure (SLIP Authentication), SLIP Maps, Custodian Data Upload Tool (Self-Service), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).