SLIP Web Feature Services (WFS) Currently Unavailable

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved. If you experience further issues connecting to WFS, please contact BusinessSolutions@landgate.wa.gov.au to report it.
Posted Apr 14, 2025 - 10:11 AWST

Update

A fix for this issue is in progress. WFS users may still experience issues on some services while the fix continues to be rolled out.
Posted Apr 10, 2025 - 11:48 AWST

Update

A potential fix for this issue is in progress. A further update will be provided Thursday morning.

We apologise for any inconvenience this issue causes and thank you for your patience while we work to resolve it.
Posted Apr 09, 2025 - 15:38 AWST

Identified

SLIP OGC Web Feature Services (WFS) are unavailable. We are currently looking into the issue.

A further update will be provided as soon as possible.

Note: all Esri services (including Token), OGC WMS, SLIP Maps and Data Downloads are operational.

We apologise for any inconvenience this issue causes and thank you for your patience while we work to resolve it.
Posted Apr 09, 2025 - 10:24 AWST
This incident affected: Data Resource Formats (OGC WFS).