GDA2020 Update - July 2022
Scheduled for Jul 24, 17:00 - 18:00 AWST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 10, 2022 - 15:36 AWST
Scheduled
As communicated previously, the final stage of the Landgate GDA2020 implementation project will deliver the full implementation of GDA2020 into SLIP, including data storage, web services and maps. This means SLIP subscription services and all other SLIP services will change to GDA2020 as the default datum but will support transformation on-the-fly to GDA94 and WGS84. The GDA2020 implementation is scheduled for 24 July 2022.

A thorough testing phase involving both external and Landgate SLIP users has now been completed to ensure that the proposed solution will work as intended. This testing phase validated that in most cases there will be no impact to users and services can continue to be used as they currently are, without any change required.

Further details on the GDA2020 status can be read here

https://data.wa.gov.au/gda2020-update-June-2022

For technical information on the GDA project implementation please go to our GDA2020 Information page.

https://www0.landgate.wa.gov.au/business-and-government/specialist-services/geodetic/gda2020
Posted Jun 10, 2022 - 15:25 AWST
This scheduled maintenance affects: SLIP Infrastructure (ArcGIS Server (Basic Authentication), ArcGIS Server (Token Authentication)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services, SLIP Esri Token Services), and Data Resource Formats (Esri ArcGIS Map Services (MapServer) - Basic Authentication, OGC WMS, OGC WFS, Esri ArcGIS Image Server (ImageServer), Esri ArcGIS Feature Service (FeatureServer)).