SLIP Password Reset
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 14:49 AWST
Monitoring
A fix has been implemented, and we are monitoring the results.

If you continue to experience an issue resetting your SLIP password, please notify BusinessSolutions@landgate.wa.gov.au or phone (08) 9273 7683.
Posted Aug 31, 2021 - 20:54 AWST
Update
We are continuing to investigate this issue. If you need to access your SLIP account profile for functions such as joining a user group, or managing members of your user group, please contact BusinessSolutions@landgate.wa.gov.au or phone (08) 9273 7683 for assistance.
Posted Aug 27, 2021 - 15:40 AWST
Investigating
Sorry, we are currently experiencing an issue with one of the functions of SLIP Identity Management. After resetting their password, SLIP users are unable to log into their account profile (https://img.slip.wa.gov.au). We are currently investigating this issue.

Secured SLIP services and maps are not affected, and the new password works to access them.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Aug 27, 2021 - 15:09 AWST
This incident affected: SLIP Infrastructure (SLIP Authentication).