SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 13:00 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 11:05 AWST
Investigating
Sorry, we're experiencing errors with SLIP basic authentication and public services and are currently looking into the issue. A further update will be provided as soon as possible.

Token services and snapshot downloads are unaffected and can currently be accessed.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Oct 05, 2021 - 11:00 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services), SLIP Infrastructure (ArcGIS Server (Basic Authentication)), Data Resource Formats (Esri ArcGIS Map Services (MapServer) - Basic Authentication, OGC WMS, OGC WFS, Esri ArcGIS Image Server (ImageServer), Esri ArcGIS Feature Service (FeatureServer)), and SLIP Maps, SLIP Data Uploads (self-service geoprocessing service).