SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 10:23 AWST
Monitoring
Services and maps have been restored however we will continue to monitor.
Posted Jun 17, 2020 - 08:45 AWST
Investigating
Sorry, we're experiencing outages with all SLIP services and maps and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Jun 17, 2020 - 08:37 AWST
This incident affected: Data Resource Formats (OGC WMS, OGC WFS, Esri ArcGIS Map Services (MapServer), Esri ArcGIS Image Server (ImageServer), Esri ArcGIS Feature Service (FeatureServer)), SLIP Infrastructure (ArcGIS Server (Basic Authentication)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services), and SLIP Maps.