Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2025 - 16:45 AWST
Scheduled
Please note the Health Hospitals (HEALTH-001), Health Districts (HEALTH-002), Health Regions (HEALTH-003), and Health Services (HEALTH-006) layers will be updated on Wednesday 20th August 2025. Details below:
Health Hospitals (HEALTH-001) Addition of new sub-layer (Nursing Posts), and an update to the attributes (listed below): - FID (alias: Object ID) - Shape (alias: Shape) - ESTAB_ID (alias: Establishment ID) - ESTABLISHM (alias: Establishment Name) - ACRONYM (alias: Acronym) - ADDRESS (alias: Address) - SUBURB (alias: Suburb) - POSTCODE (alias: Postcode) - POSTAL_ADD (alias: Postal Address) - POSTAL_SUB (alias: Postal Suburb) - POSTAL_POS (alias: Postal Postcode) - TIE_NUMBER (alias: Tie Number) - TELEPHONE (alias: Telephone) - FAX (alias: Fax) - IS_OPEN (alias: Open) - OPENING_DA (alias: Opening Date) - CATEGORY_C (alias: Category Code) - CATEGORY (alias: Category) - ESA (alias: Establishment Area) - ESY (alias: Establishment Category) - EST (alias: Establishment Type) - ESC (alias: Establishment Care Provision) - NO_OF_BEDS (alias: Number Of Beds) - SYSTEMS (alias: Systems) - SOR (alias: Source Of Referral) - OLD_SOR_L (alias: Old Source of Referral Location) - OLD_MOS (alias: Old Method of Service) - NEW_SOR_L (alias: New Source of Referral Location) - NEW_MOS (alias: New Method of Service) - HMDS_REPOR (alias: Hospital Morbidity Data System Reporting) - DAY_FACILI (alias: Day Facility) - ED_REPORTI (alias: Emergency Department Reporting) - OUTPATIENT (alias: Outpatient Reporting) - MENTAL_HEA (alias: Mental Health Establishment) - RACS_ID (alias: RACs ID) - MPS (alias: Multi-Purpose Establishment) - ADDITIONAL (alias: Additional Information) - CREATION_D (alias: Creation Date) - MODIFICATI (alias: Modification Date) - NOTES (alias: Notes) - LONGITUDE (alias: Longitude) - LATITUDE (alias: Latitude) - HD_OPERATI (alias: Health District (Operation)) - HR_OPERATI (alias: Health Region (Operation)) - HS_OPERATI (alias: Health Service (Operation)) - HD_ID (alias: Health District ID) - HR_ID (alias: Health Region ID) - HS_ID (alias: Health Service ID) - HEALTH_COD (alias: Health Code)
Health Districts (HEALTH-002) Attributes have been updated (listed below): - OBJECTID (alias: Object ID) - HD (alias: Health District) - HR (alias: Health Region) - HS (alias: Health Service) - HD_ID (alias: Health District ID) - HR_ID (alias: Health Region ID) - HS_ID (alias: Health Service ID) - HEALTH_CODE (alias: Health Code) - Shape - Shape_Length - Shape_Area
Health Regions (HEALTH-003) Attributes have been updated (listed below): - OBJECTID (alias: Object ID) - HR (alias: Health Region) - HS (alias: Health Service) - HR_ID (alias: Health Region ID) - HS_ID (alias: Health Service ID) - Shape - Shape_Length - Shape_Area
Health Services (HEALTH-006) Symbology and attributes have been updated (listed below): - OBJECTID (alias: Object ID) - HS (alias: Health Service) - HS_ID (alias: Health Service ID) - Shape - Shape_Length - Shape_Area
Please note: There will be an intermittent outage to the services while they are republished. There will be no outages to the maps, however the services will not be available in the maps while republishing.
Posted Aug 07, 2025 - 12:09 AWST
This scheduled maintenance affected: SLIP Maps, SLIP Data Services (APIs) (SLIP Public Services), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).