Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2025 - 16:45 AWST
Scheduled
Please note the following DWER layers will be updated to include additional data formats on Wednesday 12th February 2025. Details below:
- Department of Water and Environmental Regulation Regional Boundaries (DWER-001) - Water Allocation Plans and Statements (DWER-086) - Sprinkler Restrictions - Water Agencies (Water Use) Bylaws (DWER-044) - Waterways Conservation Act Management Areas (DWER-072) - Clearing Instruments Conditions (DWER-077) - Clearing Instruments Proposals (DWER-075) - Offsets Register - Projects (DWER-079) - EPP Western Swamp Tortoise Policy Boundary (DWER-062) - Offsets Register - Offsets (DWER-078) - State Environment Policy Cockburn Protection Levels 2010 (DWER-068) - Peel Inlet - Harvey Estuary (DWER-066) - Kwinana - Atmospheric Waste Policy Boundary (DWER-065) - Kwinana - Atmospheric Waste Miscellaneous Areas (DWER-064) - EPP Goldfields Residential Areas Sulphur Dioxide 2003 (DWER-063) - WRIMS - Groundwater Subareas (DWER-083) - WRIMS - Surface Water Subareas (DWER-080) - Wild Rivers (DWER-087) - WRIMS - Surface Water Areas (DWER-082) - WRIMS - Surface Water Resources (DWER-081) - WRIMS - Groundwater Resources (DWER-084) - Water Demand Region Boundaries (DWER-002) - FPM 1 in 100 (1%) AEP Floodplain Development Control Area (DWER-003) - CAWSA Part 2A Clearing Control Catchments (DWER-004) - Foreshore Conditions - Assessment of Left Bank Protection Fencing (DWER-005) - Gnangara Jandakot Depth to Groundwater (Contours) – 2019 Min (DWER-095) - Foreshore Conditions - Assessment of Right Bank Protection Fencing (DWER-006) - Gnangara Jandakot Depth to Groundwater (Contours) – 2019 Max (DWER-096) - Gnangara Jandakot Water Table Elevation (Contours) – 2019 Min (DWER-099) - WRIMS - Groundwater Areas (DWER-085) - Gnangara Jandakot Depth to Groundwater (Raster) – 2019 Min (DWER-097) - Gnangara Jandakot Depth to Groundwater (Raster) – 2019 Max (DWER-098) - Gnangara Jandakot Water Table Elevation (Raster) – 2019 Min (DWER-101) - Gnangara Jandakot Water Table Elevation (Raster) – 2019 Max (DWER-102) - Leschenault Estuary Seagrass Survey - Extent (DWER-106) - Leschenault Estuary Seagrass Survey - Points (DWER-104) - Leschenault Estuary Seagrass Survey - Cover (DWER-105) - Oyster Harbour Seagrass Survey - Extent (DWER-107) - Oyster Harbour Seagrass Survey - Points (DWER-108) - Oyster Harbour Seagrass Survey - Cover (DWER-109) - FPM Historical Flood Levels (m AHD) (DWER-122) - FPM Historical Extent of Flooding (DWER-123) - Hardy Inlet Seagrass Survey - Points (DWER-110) - Clearing Referral Proposal (DWER-116) - Wilson Inlet Seagrass Survey - Cover (DWER-114) - Hardy Inlet Seagrass Survey - Cover (DWER-112) - Hardy Inlet Seagrass Survey - Extent (DWER-111) - EPA Referred Schemes (DWER-119) - Wilson Inlet Seagrass Survey - Points (DWER-113) - Wilson Inlet Seagrass Survey - Extent (DWER-115) - Referral - Permit Application Not Required (DWER-117) - FPM Historical Floodplain Area (DWER-124) - Aquatic GDE in the Fitzroy water planning area (DWER-126) - Foreshore Conditions - Erosion (DWER-007) - Contaminated Sites Database (DWER-059) - EPA Referred Significant Proposals (DWER-120) - Hydrographic Catchments - Catchments (DWER-028) - Princess Royal Harbour Seagrass Survey - Extent (DWER-132) - Bindjareb Djilba (Peel Harvey) Seagrass Survey - Cover (DWER-128) - Bindjareb Djilba (Peel Harvey) Seagrass Survey - Extent (DWER-129) - Bindjareb Djilba (Peel Harvey) Seagrass Survey - Points (DWER-127) - Princess Royal Harbour Seagrass Survey - Points (DWER-130) - Princess Royal Harbour Seagrass Survey - Cover (DWER-131) - Seawater Interface Elev Superficial Aq – Cockburn Area Contours (DWER-133) - Foreshore Conditions - Right Bank Condition (DWER-011) - Foreshore Conditions - Left Bank Condition (DWER-009) - Foreshore Conditions - Fencing Linework (DWER-008) - Foreshore Conditions - Weeds (DWER-013) - FPM 1 in 100 (1%) AEP Floodway and Flood Fringe Area (DWER-014) - FPM 1 in 100 (1%) AEP Floodway and Flood Fringe Line (DWER-015) - FPM Bridges (DWER-016) - FPM Extent of Flooding (DWER-017) - FPM Flood Level Points (m AHD) (DWER-019) - FPM Flood Level Contours (m AHD) (DWER-018) - FPM Floodplain Area (DWER-020) - FPM Levee Banks (DWER-021) - Foreshore Conditions - Points of Interest (DWER-010) - Acid Sulfate Soil Risk Map, Swan Coastal Plain (DWER-055) - Acid Sulfate Soil Risk Map, Albany-Torbay (DWER-054) - Acid Sulfate Soil Risk Map, Pilbara Coastline (DWER-053) - Acid Sulfate Soil Risk Map, Lower South West (DWER-052) - Acid Sulfate Soil Risk Map, Geraldton (DWER-051) - Acid Sulfate Soil Risk Map, Estuaries (DWER-050) - Clearing Regulations - Environmentally Sensitive Areas (DWER-046) - Urban Water Management Strategies and Plans (DWER-043) - Surface Water Management Areas (DWER-041) - Surface Water Management Subareas (DWER-042) - Statewide River Water Quality Assessment (DWER-038) - Clearing Regulations - Schedule One Areas (DWER-057) - 2003-2005 ASS Site Evaluation (DWER-047) - SWAN Bioplan Regionally Significant Natural Areas 2010 (DWER-070) - SWAN Bioplan Peel Sector 2010 (DWER-069) - EPB Local Assesment Port Hedland Port 2011(DWER-061) - EPA-SIER (DWER-060) - LiDAR Index External (DWER-045) - Clearing Instruments Activities (DWER-076) - Western Swamp Tortoise Habitat (DWER-071) - RIWI Act, Surface Water Areas and Irrigation Districts (DWER-037) - Foreshore Conditions - River Access (DWER-012) - Groundwater Salinity Statewide (DWER-026) - Gnangara Jandakot Water Table Elevation (Contours) – 2019 Max (DWER-100) - RIWI Act, Rivers (DWER-036) - RIWI Act, Groundwater Areas (DWER-034) - Public Drinking Water Source Areas (DWER-033) - Iron Staining Risk (DWER-032) - Hydrography, Linear (Hierarchy) (DWER-031) - Hydrographic Catchments - Subcatchments (DWER-030) - FPM Map Index (DWER-023) - Hydrographic Catchments - Divisions (DWER-029) - Garden Bore Suitability (DWER-025) - Hydrographic Catchments - Basins (DWER-027) - FPM Location of Cross Sections (DWER-022) - FPM Special Development Condition Area (DWER-024) - State Environmental (Cockburn Sound) Policy boundaries (DWER-058)
DWER is improving data accessibility with additional data formats enabled for all of the above layers, listed below: - Esri MapServer - WMS - WFS - Data Downloads
The layers are located in various SLIP Public Services, as linked below:
Please note: There will be an intermittent outage to the services while they are republished. There will be no outages to the maps, however the services will not be available in the maps while republishing.
Posted Jan 30, 2025 - 16:11 AWST
This scheduled maintenance affected: SLIP Maps, SLIP Data Services (APIs) (SLIP Public Services), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).