Data Issue | Cadastre (Polygon) (LGATE-217)
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 08:49 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2022 - 16:31 AWST
Investigating
We have identified an issue with the following dataset.

- Cadastre (Polygon)(LGATE-217)

There are some records missing.

We are investigating and will provide an update shortly.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted May 31, 2022 - 13:10 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Services, SLIP Esri Token Services), SLIP Maps, and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).