Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 16:45 AWST
Scheduled
Please note the Bush Fire Prone Area Planning (OBRM-023) layer will be updated on Wednesday 29th January 2025. Details below:
Bush Fire Prone Area Planning (OBRM-023): - The symbology currently displayed as "New Bush Fire Prone Area 1" and "New Bush Fire Prone Area 2" will not be relevant in the map, those areas then become part of their respective Bush Fire Prone Area 1 and Bush Fire Prone Area 2 attribution.
Please note: There will be an intermittent outage to the services while they are republished. There will be no outages to the maps, however the services will not be available in the maps while republishing.
Posted Jan 23, 2025 - 14:17 AWST
This scheduled maintenance affected: SLIP Maps, SLIP Data Services (APIs) (SLIP Public Services), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).