Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2025 - 17:30 AWST
Scheduled
We will be undertaking scheduled maintenance to our SLIP Identity & Access Management on Wednesday 17th September 2025.
Change will include: • Update of PingFederate version 11.0 to 12.3. • Cloud Watch logs retention increased from 90 days to 365 days. • AMI Linux 2023 upgrade.
During the maintenance window there will be an approximately 10 minute outage to SLIP, impacting functions which require authentication, including secured SLIP services, data downloads and account profile management.
Posted Sep 15, 2025 - 12:59 AWST
This scheduled maintenance affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Esri Token Services), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).