Intermittent Outage to SLIP Public Services
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 18:22 AWST
Identified
There is an intermittent issue impacting SLIP Public Services. The problem has been identified and a fix is currently being implemented.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Jul 22, 2024 - 15:45 AWST
This incident affected: SLIP Data Services (APIs) (SLIP Public Services).