New Datasets | DPLH
Scheduled for Sep 29, 17:00 - 17:15 AWST
Update
Please note: this change has been rescheduled to 29th September 2021.
Posted Sep 14, 2021 - 13:01 AWST
Scheduled
The Department of Planning, Lands and Heritage will release the following DPLH layers to the public on Wednesday 15th September 2021. These layers will be added to the SLIP Public People and Society Service and DPLH Public Secure Services FS.

- Heritage Areas (DPLH-089)
- Heritage List (DPLH-090)

From Thursday morning these layers will be available in the services and url links will be updated on Data WA.

For link to the SLIP Public People and Society Service see link below.
https://catalogue.data.wa.gov.au/group/slip-public-property-and-planning-service

The addition of these layers will change the WMS/WFS layer IDs, however the ESRI REST Service layer ID's will remain the same. For wms getmap requests please always refer to the GetCapabilities XML for the correct layer IDs.

Please note: There will be an intermittent outage to the services while they are republished. There will be no outages to the maps, however the services will not be available in the maps while republishing.
Posted Sep 03, 2021 - 09:10 AWST
This scheduled maintenance affects: SLIP Maps, SLIP Data Services (APIs) (SLIP Public Services, SLIP Esri Token Services), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).