SLIP Services Unavailable (Basic Authentication)
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 17:00 AWST
Monitoring
A fix has been implemented and we are monitoring the results. If you experience further issues please contact BusinessSolutions@landgate.wa.gov.au.
Posted Jul 22, 2022 - 13:58 AWST
Investigating
Sorry, we're experiencing issues with our SLIP Basic Auth services, including LandInfo WA and Locate maps.

Note: token services are currently operational.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Jul 22, 2022 - 13:40 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services), Data Resource Formats (Esri ArcGIS Map Services (MapServer) - Basic Authentication, OGC WMS, OGC WFS, Esri ArcGIS Image Server (ImageServer)), and SLIP Maps.