Degraded - SLIP Perth Metro Token Imagery service
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 12:54 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2020 - 09:27 AWST
Identified
Sorry, we are currently having issues with the 2020 images in the Perth Metro Imagery service not displaying correctly. All other images in this service are available. The issue is specific to the 2020 Perth Metro layer in the Token Perth Metro service.

Support teams are currently working to resolve the issue and we will provide an update as soon as possible.

The Perth Metro Tile service is available on basic auth as an alternative.
https://services.slip.wa.gov.au/arcgis/rest/services/Landgate_Subscription_Imagery/Perth_Metro_Tile/MapServer

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Jul 29, 2020 - 13:18 AWST
This incident affected: SLIP Data Services (APIs) (SLIP Esri Token Services).