Perth Metro Archive Service Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 16:14 AWST
Monitoring
A fix has been implemented and we are monitoring the results.

Please notify BusinessSolutions@landgate.wa.gov.au if you continue to experience any issues with the Perth Metro Archive basic or token authentication services.
Posted Mar 09, 2023 - 13:26 AWST
Update
Unfortunately the Perth Metro Archive token authentication service is now also experiencing an issue.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Mar 09, 2023 - 10:46 AWST
Investigating
Sorry, we're experiencing an issue with the SLIP Perth Metro Archive basic authentication service.

Please note, the Perth Metro Archive token authentication service is available, and the Perth Metro service (2010 to current) is unaffected.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Mar 08, 2023 - 18:37 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Imagery Services, SLIP Esri Token Services).