Resolved | SLIP Authentication Unavailable

Incident Report for Data.wa.gov.au

Resolved

SLIP authentication was breifly unavailable between 1.30 and 2pm today. The issue has been resolved.

Note: all Basic Authentication services, Token Services, Landinfo map and Data Downloads were affected.

We apologise for any inconvenience this issue caused and thank you for your patience.
Posted Jun 25, 2025 - 13:30 AWST