Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2024 - 16:45 AWST
Scheduled
Please note the DBCA 3 Year Burn Options Program (DBCA-009) layer will be updated on Wednesday 11th September 2024. Details below:
DBCA 3 Year Burn Options Program (DBCA-009): Please see below for information regarding this change:
Legend updated to reflect the change in financial years: - First year previously 2023/2024, now shows 2024/2025. - All years have been updated to reflect the new data. - No schema changes.
Please note: There will be an intermittent outage to the services while they are republished. There will be no outages to the maps, however the services will not be available in the maps while republishing.
Posted Aug 28, 2024 - 15:56 AWST
This scheduled maintenance affected: SLIP Maps, SLIP Data Services (APIs) (SLIP Public Services), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).