Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 18, 2025 - 17:30 AWST
Scheduled
We will be undertaking scheduled maintenance to our SLIP Identity & Access Management on Wednesday 18th June 2025.
Change will include: • Update of PingDirectory version 10.0 to 10.2. • Update AMI ID to the latest Amazon Linux 2023. • Fault-tolerant build to handle a high number of LDAP entries.
There will be an outage to SLIP, impacting functions which require authentication, including secured SLIP services, data downloads and account profile management.
Posted Jun 16, 2025 - 12:00 AWST
This scheduled maintenance affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Esri Token Services), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).