SLIP Services (Basic authentication) Unavailable Intermittently
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Aug 26, 2024 - 14:00 AWST
Investigating
There is an intermittent issue impacting the WA Now Service. We are currently investigating the issue.

A further update will be provided as soon as possible.

SLIP Services and Maps are operational but users may experience intermittent connection issues.

SLIP Token Services and Data Downloads are operational.
Posted Aug 26, 2024 - 12:43 AWST