SLIP Data Downloads

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 08:57 AWST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 17:47 AWST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2025 - 14:06 AWST

Investigating

Please note we are currently investigating an issue affecting SLIP Data Download files. The currency of data is 24th November 2025.

A resolution will be communicated as soon as possible.
Posted Nov 26, 2025 - 09:57 AWST
This incident affected: Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).