SLIP Public and Secured Basic Auth Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 20:26 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2020 - 19:49 AWST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2020 - 19:16 AWST
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2020 - 19:11 AWST
Update
We are continuing to work on a fix for this issue.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Feb 06, 2020 - 18:08 AWST
Update
We are continuing to work on a fix for this issue.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Feb 06, 2020 - 17:07 AWST
Update
We are continuing to work on a fix for this issue.

We apologise for the inconvenience this issue may be causing.
Posted Feb 06, 2020 - 15:55 AWST
Identified
The issue has been identified and support teams are currently working on getting the services operational
Posted Feb 06, 2020 - 14:59 AWST
Investigating
Sorry, we're experiencing issues with our public and secure basic auth services and are currently looking into the issue. A further update will be provided as soon as possible.

Token services are operational

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Feb 06, 2020 - 14:11 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication), ArcGIS Server (Token Authentication)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services, SLIP Esri Token Services), Data Resource Formats (Esri ArcGIS Map Services (MapServer) - Basic Authentication, OGC WMS, OGC WFS, Esri ArcGIS Image Server (ImageServer), Esri ArcGIS Feature Service (FeatureServer), Geospatial Data Snapshots (Data Downloads)), and SLIP Maps, Custodian Data Upload Tool (Self-Service).