SLIP Data Downloads

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.
Posted May 13, 2026 - 10:13 AWST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 07:07 AWST

Identified

The underlying issue affecting SLIP Data Downloads has been resolved, and download links will be populated on data.wa.gov.au overnight. An update will provided Wednesday morning.
Posted May 12, 2026 - 16:56 AWST

Update

Please note this issue remains under investigation. We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it. An update will be provided as soon as possible.
Posted May 12, 2026 - 14:42 AWST

Investigating

Please note we are currently investigating an issue affecting SLIP Data Download files.

A resolution will be communicated as soon as possible.
Posted May 12, 2026 - 10:24 AWST
This incident affected: Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).