SLIP Maps - Locate, LandInfo slow to respond
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved. Should you experience further issues accessing SLIP Maps, please try clearing your browser's cache. If problems persist, please contact BusinessSolutions@landgate.wa.gov.au.
Posted Dec 09, 2022 - 16:55 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2022 - 13:27 AWST
Investigating
Sorry, we're experiencing issues with our SLIP Maps and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Dec 09, 2022 - 11:01 AWST
This incident affected: SLIP Maps.