Data WA Catalogue | Intermittent Issue

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 10:51 AWST

Investigating

Please note we are currently investigating an issue that may be impacting users accessing Data WA. Some datasets may produce a '500 Internal Server' error. An update will be provided as soon as possible. We apologise for any inconvenience.
Posted Jun 02, 2026 - 09:04 AWST
This incident affected: Data WA (Data WA Catalogue).