Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 16:45 AWST
Scheduled
Please note that the following layers will be added to the SLIP Public Services DMIRS Imagery Service WMS and ESRI REST Services on Wednesday 20th November 2024.
• 1:100 000 geological series mosaic image (DMIRS-096) • 1:250 000 geological series mosaic image (DMIRS-097)
From Thursday morning, these layers will be available in the services and URL links will be updated on Data WA.
Please note the addition of this layer will change the WMS layer IDs, however the ESRI REST Service layer IDs will remain the same. For WMS getmap requests please always refer to the GetCapabilities XML for the correct layer IDs.
Please note: There will be an intermittent outage to the services while they are republished. There will be no outages to the maps, however the services will not be available in the maps while republishing.
Posted Nov 18, 2024 - 14:23 AWST
This scheduled maintenance affected: SLIP Maps and SLIP Data Services (APIs) (SLIP Public Services).