Intermittent Outages on SLIP Public Geology and Soils Map Services
Incident Report for Data.wa.gov.au
Resolved
The issue has been identified and services restored. We will continue to monitor.

Thank you for your patience while we worked to resolve the issue.
Posted Nov 25, 2019 - 10:03 AWST
Update
The issue has been identified and services restored. We will continue to monitor.

Thank you for your patience while we worked to resolve the issue.
Posted Nov 25, 2019 - 10:03 AWST
Investigating
Sorry, we're experiencing slow response times on SLIP Public Geology and Soils Map Services and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Nov 25, 2019 - 09:33 AWST
This incident affected: SLIP Maps and SLIP Data Services (APIs) (SLIP Public Services).