Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 16:45 AWST
Scheduled
Please note the following layers will be removed from SLIP NCMT Public Secure Services on Wednesday 5th February 2025:
NCMT Substation Generation Connection Capacity (WP-050) NCMT Forecast Remaining Capacity 2023 (WP-053) NCMT Forecast Remaining Capacity 2024 (WP-054) - These layers will be retired as they are no longer relevant as a forecast.
Please note: There will be an intermittent outage to the services while they are republished. There will be no outages to the maps, however the services will not be available in the maps while republishing
Posted Jan 22, 2025 - 11:49 AWST
This scheduled maintenance affected: SLIP Maps, SLIP Data Services (APIs) (SLIP Public Services), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).