SLIP Token Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 16:43 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2024 - 13:10 AWST
Investigating
SLIP Token Services are unavailable. We are currently looking into the issue.

A further update will be provided as soon as possible.

Note: all Basic Authentication services, SLIP Maps and Data Downloads are operational.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Feb 19, 2024 - 13:04 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Token Authentication)).