SLIP Self-Service Data Upload Tool | Intermittent Upload Failures

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved. If you continue to experience data upload issues, please reach out to info@data.wa.gov.au for assistance.
Posted Jun 20, 2025 - 16:05 AWST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 13:38 AWST

Identified

We are currently experiencing an issue with the SLIP Self-Service Data Upload Tool causing some data uploads to fail. This will mean that the data currently displayed in some SLIP Services may not be refreshed and up-to-date.

A fix is in progress. We apologise for any inconvenience this issue causes and thank you for your patience while we work to resolve it
Posted Jun 20, 2025 - 10:27 AWST
This incident affected: SLIP Data Uploads (self-service geoprocessing service).