SLIP Services Unavailable

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.
Posted Nov 20, 2023 - 08:37 AWST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 20:55 AWST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 14:14 AWST

Update

We are continuing to investigate this issue.
Posted Nov 17, 2023 - 13:55 AWST

Update

Sorry, we're experiencing errors with SLIP basic authentication and token services, including SLIP maps.

Please note, public services and data download are available.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Nov 17, 2023 - 13:35 AWST

Investigating

There is an intermittent issue impacting SLIP Basic Authentication services. We are currently looking into the issue.

A further update will be provided as soon as possible.

Note: all token services, SLIP Maps and Data Downloads are operational.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Nov 17, 2023 - 11:21 AWST
This incident affected: SLIP Infrastructure (SLIP Authentication, ArcGIS Server (Token Authentication)).