SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.

We apologise for any inconvenience this issue caused, and thank you for your patience while we worked to resolve it.
Posted Feb 18, 2020 - 15:23 AWST
Update
We are continuing to monitor for any further issues.
Posted Feb 17, 2020 - 08:15 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2020 - 10:59 AWST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2020 - 10:58 AWST
Investigating
We are currently investigating this issue.
Posted Feb 16, 2020 - 10:14 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2020 - 20:12 AWST
Update
We have identified the issue and are in the process of implementing a solution. Users may experience service degradation throughout the day as this is implemented. Services are expected to stabilise by the end of the day.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Feb 14, 2020 - 10:05 AWST
Identified
We are seeing intermittant issues with various services and the maps. Currently working on a solution to stabilise the services.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Feb 13, 2020 - 15:09 AWST
Update
There is an intermittent issue with some data downloads. We are working to reslove this issue.
Posted Feb 13, 2020 - 09:44 AWST
Monitoring
A fix has been implemented and we are monitoring the results.

If you experience errors with SLIP Services and Maps, please contact the Business Solutions team at BusinessSolutions@landgate.wa.gov.au.
Posted Feb 12, 2020 - 12:41 AWST
Identified
The issue has been identified and support teams are currently working on getting the services operational.
Posted Feb 12, 2020 - 09:12 AWST
Investigating
Sorry, we're experiencing errors with SLIP services and maps and are currently looking into the issue. A further update will be provided as soon as possible.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Feb 12, 2020 - 08:56 AWST
This incident affected: Data Resource Formats (OGC WMS, OGC WFS, Esri ArcGIS Map Services (MapServer), Esri ArcGIS Image Server (ImageServer), Esri ArcGIS Feature Service (FeatureServer), Geospatial Data Snapshots (Data Downloads)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services, SLIP Esri Token Services), and SLIP Maps, Custodian Data Upload Tool (Self-Service).