Land Tenure – Data Issue.

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 08:38 AWST

Investigating

We have identified an issue with the following datasets.

- Land Tenure (Restricted) (LGATE-257)
- Land Tenure (LGATE-226)
- Land Tenure (de-identified) (LGATE-457)

The above Land Tenure Datasets are experiencing issues during refresh, resulting in the dataset currency being out of date The currency of Land Tenure is as of 10 Aug 2026.
We are investigating and will provide an update shortly.
We apologise for any inconvenience this issue causes and thank you for your patience while we work to resolve it.
Posted Aug 12, 2026 - 08:18 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Services, SLIP Esri Token Services), SLIP Maps, and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).