Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2026 - 17:30 AWST
Scheduled
We will be undertaking scheduled maintenance to our Ping Access version to 9.0 in SLIP PROD on Wednesday 10th February 2026.
The following changes will be made as part of this deployment - - Version upgrade from 8.1 to 9.0 - Removed and updated deprecated packages like Perl, awslogs, cron, yum, mysql, ssmagent etc. - Added Rsyslog and enabled extra logging for CloudWatch log groups. - Update the build directory to use /var/tmp instead of /tmp. - ApplicationName tag replaces Cost Allocation tags. - SNS Alert Topic Names made uniform for all Environments SLIP-IAM-"env"-Alerts. - Replaced the yum installation manager to dnf - Updated the Java version from corretto 11 to 17 - Increased the volume size from 10 Gb to 30 Gb. - Replace new license keys. - Address the open connection file issue. - Manager and Engine Installer files durable with deployment.
During the maintenance window there will be an approximately 15-minute outage to SLIP, impacting Basic Authentication, GeodeticApp, Publisher Site and Map Services.
Posted Feb 10, 2026 - 09:54 AWST
This scheduled maintenance affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication), SLIP Authentication), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services), and SLIP Maps.