Data Upload Tool - Intermittent Issues
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 12:41 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2020 - 13:40 AWST
Investigating
We are currently investigating an issue with data uploads in the SLIP Self Service Data Upload Tool where some uploads are failing. We believe this to be an issue with the database and are investigating to find the cause and provide a fix.

If you come across this issue please email BusinessSolutions@Landgate.wa.gov.au with screenshots so we can log.

Subsequent attempts of reloading the data will generally be successful.
Posted Feb 11, 2020 - 12:29 AWST
This incident affected: Custodian Data Upload Tool (Self-Service).