SLIP Self-Service Data Upload Tool not processing data uploads
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 21:25 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 07:28 AWST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2023 - 17:11 AWST
Investigating
There is currently an issue with the SLIP Self-Service Data Upload Tool not processing data uploads. This will mean that the data currently displayed in the SLIP Services may not be refreshed and up-to-date.

We are investigating the issue and hope to have a resolution soon.

We apologise for any inconvenience.
Posted Jan 27, 2023 - 17:09 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Services, SLIP Public Services, SLIP Esri Token Services), Data Resource Formats (Esri ArcGIS Map Services (MapServer) - Basic Authentication, OGC WMS, OGC WFS, Esri ArcGIS Image Server (ImageServer), Esri ArcGIS Feature Service (FeatureServer), Geospatial Data Snapshots (Data Downloads)), and Custodian Data Upload Tool (Self-Service), SLIP Data Uploads (self-service geoprocessing service).