SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 10:01 AWST
Investigating
Sorry, we're experiencing errors with SLIP Identity Management, SLIP basic authentication services, LandInfo WA map and snapshot downloads and are currently looking into the issue. A further update will be provided as soon as possible.

SLIP public services and token services are unaffected and can currently be accessed.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Nov 15, 2021 - 07:47 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication), SLIP Authentication), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services), and SLIP Maps.