SLIP Maps Unavailable

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.
Posted Oct 05, 2022 - 11:51 AWST

Monitoring

SLIP Maps have now been restored and we are monitoring performance.
Posted Sep 01, 2022 - 11:02 AWST

Update

We are continuing to investigate this issue.
Posted Sep 01, 2022 - 08:19 AWST

Investigating

Sorry, we're experiencing errors with SLIP Maps, including Locate, Landinfo and Map of Bushfire Prone Areas.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Aug 31, 2022 - 12:19 AWST
This incident affected: SLIP Maps.