Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2025 - 17:00 AWST
Scheduled
Please note the following Water Corporation layers will be added to the SLIP Public Infrastructure and Utilities Service on Wednesday 8th January 2024.
Additional attribute fields will also be made available for the following layers on Wednesday 8th January 2024.
- Drainage Compensating Basin (WCORP-079) - Drainage Gravity Pipe (WCORP-080) - Drainage Observation Bore (WCORP-081) - Drainage Open Channel (WCORP-083) - Drainage Pump Station (WCORP-082) - Drainage Rising Main (WCORP-074) - Sewer Connection (WCORP-084) - Sewer Manhole (WCORP-026) - Sewer Gravity Pipe (WCORP-068) - Sewer Pressure Main (WCORP-069) - Water Bore (WCORP-073) - Water Dam (WCORP-075) - Water Hydrant (WCORP-070) - Water Meter (WCORP-006) - Water Pipe (WCORP-002) - Water Pump Station (WCORP-077) - Water Reservoir (WCORP-078) - Water Standpipe (WCORP-071) - Water Tank (WCORP-076) - Water Treatment Plant (WCORP-072)
From Thursday morning the above layers will be available in the services and url links will be updated on Data WA.
The addition of the layers will change the WMS/WFS layer IDs, however the ESRI REST Service layer ID's will remain the same. For wms getmap requests please always refer to the GetCapabilities XML for the correct layer IDs.
Please note: There will be an intermittent outage to the services while they are republished. There will be no outages to the maps, however the services will not be available in the maps while republishing.
Posted Dec 18, 2024 - 13:03 AWST
This scheduled maintenance affected: SLIP Maps, SLIP Data Services (APIs) (SLIP Public Services), and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).