Modified Datasets | DAA | DOP | SHO
Scheduled for Dec 11, 17:00 - 19:00 AWST
Update
Please note on the 11 December 2019 all DAA, DOP, and SHO layers will be removed from the SLIP Public WFS services as they are replaced by the layers in the newly created DPLH_Public_Secure_Services_FS.
Posted Nov 18, 2019 - 09:44 AWST
Scheduled
Please note that The Department of Planning, Lands, and Heritage (DPLH) and Landgate are currently working to combine the existing Department of Aboriginal Affairs (DAA), Department of Planning (DOP), and State Heritage Office (SHO) datasets under DPLH. Those changes have been scheduled on Wednesday 27 November 2019 and Wednesday 11 December 2019.

- Wednesday 27 November 2019: the new DPLH_Public_Secure_Services_FS will be published
- Wednesday 11 December 2019: other changes will be implemented as stated in the linked document below including the removal of DAA, DOP, and SHO layers from the SLIP Public WFS services as they are replaced by the layers in the newly created DPLH_Public_Secure_Services_FS

Details of those changes can be found here.

Please contact salesandservice@landgate.wa.gov.au for all queries regarding those changes.

Please note: There will be an intermittent outage to the services while they are republished. There will be no outages to the maps, however the services will not be available in the maps while republishing.
Posted Nov 13, 2019 - 14:09 AWST
This scheduled maintenance affects: Data Resource Formats (OGC WMS, OGC WFS, Esri ArcGIS Map Services (MapServer), Geospatial Data Snapshots (Data Downloads)), SLIP Maps, and SLIP Data Services (APIs) (SLIP Public Services).