Known Issue | Removal of SLIP User from a SLIP Organisation User Group
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 22:29 AWST
Identified
Sorry, we are currently experiencing an issue with one of the functions of SLIP Identity Management. The owner of a SLIP Organisation user group can not remove a user from the group using SLIP Identity Management.

If you would like to remove one of your users, please send your request to BusinessSolutions@Landgate.wa.gov.au.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted May 20, 2021 - 14:38 AWST
This incident affected: SLIP Infrastructure (SLIP Authentication).