SLIP Services Unavailable
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 11:36 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2023 - 09:23 AWST
Investigating
Sorry, we're experiencing intermittent connection issues across all SLIP services, including SLIP maps.

Please note, data downloads are available.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Sep 22, 2023 - 07:56 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication), ArcGIS Server (Token Authentication)) and SLIP Maps.