Missing SLIP WFS Services
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 06:35 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 08:22 AWST
Investigating
Thank you for your patience in regard to the WFS issue. We are still investigating and trying to determine the cause of the issue with the specific WFS Services.

Please consider using alternative SLIP end points to access the data in the interim, for example MapServer and FeatureServer connections or Data Downloads. We realise this approach may not be possible in certain scenarios and will endeavour to get the issue resolved as quickly as possible.

The currently impacted Public and Subscription WFS services are:
Public Services
Infrastructure_and_Utilities_WFS
NCMT_Public_Secure_Services_WFS
WP_Public_Secure_Services_WFS
DPLH_Public_Secure_Services_FS

Subscription Services
Large_Scale_Cultural_Topo_FS
Large_Scale_Ground_Surface_Topo_FS
Large_Scale_Hydrographic_Topo_FS
Large_Scale_Transport_Topo_FS
Medium_Scale_Cultural_Topo_FS
Medium_Scale_Ground_Surface_Topo_FS
Medium_Scale_Hydrographic_Topo_FS
Medium_Scale_Transport_Topo_FS
Residential_Property_Attributes_FS
Administrative_Boundaries_FS
Historical_Cadastre_Subscription_FS
Property_Street_Address_FS
Posted Sep 01, 2022 - 11:18 AWST
Update
Posted Aug 24, 2022 - 10:11 AWST
Update
We are continuing to work on resolving this issue and hope to have a further update soon. Thank you for your patience.
Posted Aug 23, 2022 - 09:24 AWST
Update
Further to the previous update we are still working to resolve issues with missing services please see the updated list below with identified missing services that may impact users:

Token and Basic Auth Site
Topographic_Basemap - WMTS

Basic Auth Site - WFS Services Only
Public Services
Infrastructure_and_Utilities_WFS, NCMT_Public_Secure_Services_WFS,WP_Public_Secure_Services_WFS, DPLH_Public_Secure_Services_FS,
Subscription Services
Large_Scale_Cultural_Topo_FS, Large_Scale_Ground_Surface_Topo_FS, Large_Scale_Hydrographic_Topo_FS, Large_Scale_Transport_Topo_FS, Medium_Scale_Cultural_Topo_FS, Medium_Scale_Ground_Surface_Topo_FS, Medium_Scale_Hydrographic_Topo_FS, Medium_Scale_Transport_Topo_FS, Residential_Property_Attributes_FS, Administrative_Boundaries_FS, Historical_Cadastre_Subscription_FS, Property_Street_Address_FS,
Posted Aug 17, 2022 - 12:50 AWST
Identified
Most service performance issues have now been resolved however we have identified some services that are not currently available and are working to reinstate.

These services are on the Token site:
Perth Metro Map Service
Cadastral FS Feature Service
Tenure History FS Feature Service
Posted Aug 16, 2022 - 13:06 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 08:16 AWST
Investigating
Following the implementation of GDA2020 over the weekend we are experiencing some intermittent outages. We are currently looking into the issue.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Aug 15, 2022 - 09:07 AWST
This incident affected: SLIP Infrastructure (ArcGIS Server (Basic Authentication)), SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services, SLIP Esri Token Services), Data Resource Formats (Esri ArcGIS Map Services (MapServer) - Basic Authentication, OGC WMS, OGC WFS, Esri ArcGIS Image Server (ImageServer), Esri ArcGIS Feature Service (FeatureServer)), and SLIP Maps.