Intermittent Outage to SLIP Data Downloads & Custodian Self-Service
Incident Report for Data.wa.gov.au
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 08:38 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2024 - 19:11 AWST
Update
We are continuing to investigate this issue. An update will be provided in due course.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Oct 04, 2024 - 17:00 AWST
Investigating
We are experiencing time-out issues impacting SLIP Data Downloads and the Custodian Self-Service tool. The problem is currently being investigated.

SLIP services and maps are not affected and can still be accessed. We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Oct 04, 2024 - 14:18 AWST
This incident affected: Custodian Data Upload Tool (Self-Service) and Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).