SLIP Direct Download Links Unavailable

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.

If you continue to experience issues with SLIP Direct Download Links, please reach out to BusinessSolutions@landgate.wa.gov.au with details of the error.
Posted Aug 15, 2025 - 13:49 AWST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2025 - 12:26 AWST

Investigating

Users are currently unable to access SLIP Direct Download Links, used for automating downloads. Ad hoc data downloads via a web browser and SLIP web services are not affected and can still be accessed.

For more information on Direct Download Links, see How To: Download Geospatial Data Snapshots. We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it.
Posted Aug 15, 2025 - 10:38 AWST
This incident affected: Data Resource Formats (Geospatial Data Snapshots (Data Downloads)).