SLIP Services Unavailable

Incident Report for Data.wa.gov.au

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 09:07 AWST

Investigating

Please note there is currently an issue impacting SLIP Services. We are investigating the cause.

A further update will be provided as soon as possible.

The issue is impacting SLIP Services (Public, basic and token authentication), and SLIP maps (Locate, LandInfo).

Data Downloads remain operational.

We apologise for any inconvenience this issue causes, and thank you for your patience while we work to resolve it. An update will be provided as soon as possible.
Posted Nov 27, 2025 - 08:01 AWST
This incident affected: SLIP Data Services (APIs) (Landgate Subscription Services, Landgate Subscription Imagery Services, SLIP Public Services, Landgate Public Imagery Services, SLIP Esri Token Services) and SLIP Maps.